Commits


add got_inflate_read_fd() and got_inflate_to_fd()


fix use of unitialized value in case of EOF in got_inflate_read()


remove GOT_ERR_NO_MEM, we can just use errno in those cases


rename the library-internal headers again to a common prefix


avoid an extra memcpy in got_inflate_to_mem()


add a macro for zbuf buffer size


use stricter CPPFLAGS from mpi


rename library-private headers from *_priv.h to *_lib.h


rename got_zb_priv.h to got_zbuf_priv.h


rename zb.c to zbuf.c